Come Arrotondare con Excel

Scritto in collaborazione con: Lo Staff di wikiHow

In questo Articolo:Usare i Pulsanti Aumenta e Diminuisci DecimaliUsare la Formula ArrotondaUsare il Menu Formato CelleRiferimenti

Questo articolo spiega come arrotondare un valore numerico memorizzato in una cella di un foglio di Excel utilizzando la formula "Arrotonda" o le funzionalità di formattazione.

1
Usare i Pulsanti Aumenta e Diminuisci Decimali

  1. 1
    Inserisci i dati da arrotondare all'interno del foglio di Excel.
  2. 2
    Seleziona tutte le celle che contengono i valori da arrotondare. Per eseguire una selezione multipla di celle, clicca su quella posta nella parte superiore sinistra dell'insieme di dati da elaborare, quindi trascina il cursore del mouse nella parte inferiore destra del foglio finché tutte le celle in oggetto non appaiono evidenziate.
  3. 3
    Clicca sul pulsante "Diminuisci decimali" per fare in modo che venga visualizzato un numero minore di cifre decimali. È caratterizzato dai simboli .00 → .0 ed è collocato all'interno del gruppo "Numero" della scheda Home (è l'ultimo pulsante a destra della sezione).
    • Esempio: cliccando sul pulsante "Diminuisci decimali" il valore 4,36 € diventerà 4,4 €.
  4. 4
    Clicca sul pulsante "Incrementa decimali" per visualizzare un numero maggiore di cifre decimali. È caratterizzato dai simboli ←.0 .00 ed è collocato all'interno del gruppo "Numero" della scheda Home. In questo modo i valori numerici avranno una precisione maggiore rispetto a quelli arrotondati.
    • Esempio: cliccando sul pulsante "Aumenta decimali" il valore 2,83 € diventerà 2,834 €.

2
Usare la Formula Arrotonda

  1. 1
    Inserisci i dati da arrotondare all'interno del foglio di Excel.
  2. 2
    Clicca sulla cella posta accanto a quella che contiene il valore da arrotondare. In questo modo potrai inserire una formula all'interno della cella scelta.
  3. 3
    Inserisci la parola chiave "Arrotonda" all'interno del campo "fx". È collocato nella parte superiore del foglio di lavoro. Digita il segno di uguale seguito dalla parola "Arrotonda": =ARROTONDA.
  4. 4
    Adesso apri una parentesi rotonda dopo la parola chiave "Arrotonda". A questo punto il contenuto del campo "fx" dovrebbe apparire così: =ARROTONDA(.
  5. 5
    Clicca sulla cella che contiene il valore da arrotondare. In questo modo il nome della cella (per esempio A1) verrà inserito automaticamente nella formula. Se hai cliccato sulla cella "A1", la formula visualizzata all'interno del campo "fx" dovrebbe essere simile alla seguente: =ARROTONDA(A1.
  6. 6
    Inserisci una virgola seguita dal numero di cifre decimali che dovranno essere usate per eseguire l'arrotondamento. Per esempio, se hai deciso di arrotondare a due cifre decimali il numero contenuto nella cella A1, la formula visualizzata nel campo "fx" sarà la seguente: =ARROTONDA(A1,2.
    • Utilizza il valore 0 come numero di cifre decimali da usare se vuoi che il valore della cella venga arrotondato al numero intero più vicino.
    • Usa un valore negativo per arrotondare il numero al multiplo di 10 più vicino. Per esempio usando la formula =ARROTONDA(A1,-1 il contenuto della cella verrà arrotondato al multiplo di 10 più prossimo.
  7. 7
    Completa la formula chiudendo la parentesi. A questo punto la formula di esempio (relativa alla cella "A1" che usa due cifre decimali per l'arrotondamento) sarà la seguente: =ARROTONDA(A1,2).
  8. 8
    Premi il tasto Invio. La formula creata verrà eseguita immediatamente e il risultato verrà visualizzato arrotondato all'interno della cella selezionata.
    • Puoi sostituire la funzione Arrotonda la funzione Arrotonda.Per.Ecc o Arrotonda.Per.Dif se vuoi arrotondare per eccesso o per difetto un valore con un numero specifico di decimali.[1]
    • Usa la funzione Arrotonda.Multiplo per arrotondare un valore al multiplo più vicino del numero specificato nella formula.[2]

3
Usare il Menu Formato Celle

  1. 1
    Inserisci i dati da arrotondare all'interno del foglio di Excel.
  2. 2
    Seleziona tutte le celle che contengono i valori da arrotondare. Per eseguire una selezione multipla di celle, clicca su quella posta nella parte superiore sinistra dell'insieme di dati da elaborare, quindi trascina il cursore del mouse nella parte inferiore destra del foglio finché tutte le celle in oggetto non appaiono evidenziate.
  3. 3
    Seleziona una qualsiasi delle celle evidenziate con il tasto destro del mouse. Verrà visualizzato un menu contestuale.
  4. 4
    Clicca sulla voce Formato numero o Formato celle. Il nome di questa opzione varia in base alla versione di Excel in uso.
  5. 5
    Clicca sulla scheda Numero. È collocata nella parte superiore o lungo un lato della finestra di dialogo apparsa.
  6. 6
    Clicca sulla voce Numero elencata all'interno del riquadro "Categoria".
  7. 7
    Seleziona il numero di cifre decimali con cui vuoi che venga eseguito l'arrotondamento. Clicca sul pulsante a forma di freccia rivolta verso il basso posizionato all'interno del campo di testo "Posizioni decimali" per visualizzare l'elenco di opzioni a disposizione, quindi clicca su quella che vuoi selezionare.
    • Esempio: per arrotondare il valore 16,47334 con un solo decimale, dovrai selezionare l'opzione 1 dal menu indicato. Il valore in oggetto verrà arrotondato a 16,5.
    • Esempio: per arrotondare il valore 846,19 al numero intero più vicino, devi selezionare l'opzione 0 dal menu indicato. In questo modo il risultato dell'arrotondamento sarà 846.
  8. 8
    Clicca sul pulsante OK. È visualizzato nella parte inferiore della finestra. Il contenuto di tutte le celle attualmente selezionate verrà arrotondato in base al numero di decimali selezionato.
    • Per applicare le impostazioni scelte a tutti i numeri presenti nel foglio di lavoro (inclusi tutti quelli che inserirai in futuro), clicca su un punto qualsiasi del foglio per annullare la selezione di celle attuale, clicca sulla scheda Home posta nella parte superiore della finestra di Excel, clicca sul menu a discesa visualizzato nel gruppo "Numero", quindi seleziona l'opzione Altri formati numeri. A questo punto imposta il numero di "Posizioni decimali" che desideri e clicca sul pulsante OK per rendere l'opzione scelta quella predefinita per il file in esame.
    • In alcune versioni di Excel dovrai cliccare sul menu Formato, poi sulla voce Celle e infine dovrai accedere alla scheda Numero per individuare l'opzione "Posizioni decimali".

Informazioni sull'Articolo

Questo articolo è stato scritto in collaborazione con il nostro team di editor e ricercatori esperti che ne hanno approvato accuratezza ed esaustività.

Categorie: Office

In altre lingue:

English: Round in Excel, Deutsch: In Excel runden, Español: redondear en Excel, Português: Arredondar Números no Excel, Русский: округлять числа в Excel, Français: arrondir dans Excel, Bahasa Indonesia: Membulatkan Angka di Excel

Questa pagina è stata letta 18 267 volte.
Hai trovato utile questo articolo?