Scarica PDF Scarica PDF

Questo articolo spiega come usare la funzione "SOMMA()" di Excel per eseguire la somma di due celle che contengono il risultato di altre sommatorie. Se quando provi a sommare due celle ottieni un messaggio di errore, molto probabilmente è perché una delle formule originali contiene dei caratteri aggiuntivi o delle funzioni multiple. In questo caso puoi risolvere il problema inserendo queste formule all'interno della funzione "VALORE()" di Excel.

Passaggi

  1. 1
    Apri il foglio di lavoro che vuoi modificare usando Microsoft Excel.
  2. 2
    Inserisci le formule presenti nelle celle che vuoi sommare all'interno della funzione =VALORE(). Se le celle in esame contengono valori non numerici, dovrai utilizzare la funzione =VALORE() per poter eseguire la somma senza errori.
    • Se le celle di cui vuoi eseguire la somma contengono qualsiasi altra formula diversa dalla funzione =SOMMA(), dovrai convertire il risultato finale utilizzando il contenuto della cella come argomento della funzione =VALORE(). Questo passaggio è necessario per evitare la visualizzazione di un messaggio di errore. Segui queste istruzioni per ognuna delle celle che vuoi sommare:[1]
    • Fai doppio clic sulla cella che contiene la formula;
    • Se la formula in oggetto rappresenta una formula matematica standard, per esempio la funzione =SOMMA(A1:A15), non dovrai eseguire alcuna modifica;
    • Se la cella contiene altre tipologie di funzioni (per esempio la funzione SE() o MEDIA()), lettere o simboli, dovrai inserire la formula all'interno delle parentesi della funzione =VALORE();
    • Per esempio, la formula =SOMMA(MEDIA(A1:A15), MEDIA(B1:B15)) dovrà diventare =VALORE(SOMMA(MEDIA(A1:A15), MEDIA(B1:B15) )).
  3. 3
    Clicca su una cella vuota. Si tratta del punto del foglio in cui andrai a inserire la formula che eseguirà la somma delle altre due celle.
  4. 4
    Inserisci la funzione "SOMMA". Digita il codice =SOMMA() all'interno della cella che hai selezionato.
  5. 5
    Inserisci i riferimenti alle celle che contengono i valori delle sommatorie che vuoi sommare fra loro. Devi inserire gli indirizzi delle due celle (per esempio A4 e B4) all'interno delle parentesi della formula "SOMMA", separati da una virgola.
    • Per esempio, se vuoi sommare il contenuto delle celle "A4" e "B4", la tua formula finale dovrebbe essere la seguente: =SOMMA(A4, B4).
  6. 6
    Premi il tasto Invio. I valori delle celle indicate verranno sommati fra loro e il risultato verrà memorizzato nella cella in cui hai inserito la funzione "SOMMA".
    • Se il valore di una delle due celle in oggetto dovesse cambiare, anche il risultato della funzione "SOMMA" varierà di conseguenza.
    • Puoi aggiornare tutti i risultati delle formule presenti nel foglio di lavoro premendo il tasto funzione F9.
    Pubblicità

Consigli

  • La procedura descritta nell'articolo funziona anche nel caso di altre formule (per esempio per sommare il contenuto di due celle relativo al prodotto di una moltiplicazione).
Pubblicità

Avvertenze

  • Prima di chiudere la finestra di Excel ricorda di salvare il tuo lavoro.
Pubblicità

wikiHow Correlati

Sostituire una Virgola con un Punto in ExcelSostituire una Virgola con un Punto in Excel
Calcolare l'Età in ExcelCalcolare l'Età in Excel
Individuare il Codice Product Key di OfficeIndividuare il Codice Product Key di Office
Usare la Numerazione Automatica in ExcelUsare la Numerazione Automatica in Excel
Scoprire le Righe Precedentemente Nascoste in Excel
Trovare Valori Uguali all'Interno di Due Colonne di un Foglio di ExcelTrovare Valori Uguali all'Interno di Due Colonne di un Foglio di Excel
Troncare il Testo in ExcelTroncare il Testo in Excel
Creare il Simbolo X Segnato su WordCreare il Simbolo X Segnato su Word
Aggiungere un Segno di Spunta a un Documento di WordAggiungere un Segno di Spunta a un Documento di Word
Inserire un Pulsante di Spunta in WordInserire un Pulsante di Spunta in Word
Confrontare i Dati con ExcelConfrontare i Dati con Excel
Aggiungere un Secondo Asse Y in un Grafico di Microsoft ExcelAggiungere un Secondo Asse Y in un Grafico di Microsoft Excel
Inserire un'Immagine all'Interno di una Cella di Excel Ridimensionandola AutomaticamenteInserire un'Immagine all'Interno di una Cella di Excel Ridimensionandola Automaticamente
Creare un Inventario con ExcelCreare un Inventario con Excel
Pubblicità

Informazioni su questo wikiHow

Lo Staff di wikiHow
Co-redatto da:
Staff di wikiHow - Redazione
Questo articolo è stato scritto in collaborazione con il nostro team di editor e ricercatori esperti che ne hanno approvato accuratezza ed esaustività.

Il Content Management Team di wikiHow controlla con cura il lavoro dello staff di redattori per assicurarsi che ogni articolo incontri i nostri standard di qualità. Questo articolo è stato visualizzato 2 395 volte
Categorie: Office
Questa pagina è stata letta 2 395 volte.

Hai trovato utile questo articolo?

Pubblicità