Scarica PDF Scarica PDF

Questo articolo mostra come eseguire la sommatoria dei valori memorizzati all'interno delle celle di due o più colonne di un foglio di Excel. Puoi utilizzare la funzione "SOMMA" disponibile nelle versioni di Excel per Windows e per Mac.

Metodo 1
Metodo 1 di 2:
Usare Celle Contigue di Una o Più Colonne

  1. 1
    Apri il documento di Excel da elaborare. Fai doppio clic sull'icona del file di Excel che vuoi modificare. Il documento verrà visualizzato all'interno del programma.
  2. 2
    Determina la lunghezza massima degli intervalli dei dati memorizzati nelle colonne da includere nella sommatoria. Per poter includere nella formula tutte le celle della colonna che contiene l'intervallo dei dati più ampio, dovrai conoscere la riga fino alla quale si estende.
    • Per esempio, se hai la necessità di sommare i dati di tre colonne del foglio e l'intervallo di valori più ampio va dalla cella numero 1 fino alla 20, la formula che andrai a usare dovrà includere tutte le celle comprese fra la 1 e la 20 di ciascuna colonna da includere nella sommatoria, anche nel caso in cui non contengano dati utili.
  3. 3
    Determina l'intervallo di colonne da includere nella somma. Se per esempio devi sommare i dati contenuti nella colonna A e B, significa che la colonna iniziale sarà la A e quella finale la B.
  4. 4
    Seleziona una cella vuota. Clicca la cella in cui desideri che venga visualizzato il risultato finale della sommatoria.
  5. 5
    Usa la formula "SOMMA". Digita il codice =SOMMA( ) all'interno della cella selezionata.
  6. 6
    Adesso inserisci l'intervallo di celle contenente i dati da sommare. All'interno delle parentesi tonde digita il numero della prima cella della prima colonna dell'intervallo, aggiungi i due punti, quindi digita il numero dell'ultima cella che contiene l'intervallo di valori più lungo, ma riferita all'ultima colonna da includere nella sommatoria.
    • Per esempio, se devi sommare i valori memorizzati nelle colonne A, B e C e l'intervallo dei dati più ampio include 20 righe, la formula che dovrai utilizzare sarà la seguente: =SOMMA(A1:C20)
  7. 7
    Premi il tasto Invio. In questo modo il risultato della somma dei valori indicati verrà visualizzato all'interno della cella in cui hai inserito la formula.
    Pubblicità

Metodo 2
Metodo 2 di 2:
Usare Celle Separate

  1. 1
    Apri il documento di Excel da elaborare. Fai doppio clic sull'icona del file di Excel che vuoi modificare. Il documento verrà visualizzato all'interno del programma.
  2. 2
    Clicca una cella vuota posta alla fine di una delle colonne da includere nella sommatoria. Il cursore del testo verrà spostato all'interno della cella scelta.
  3. 3
    Imposta la formula "SOMMA". Digita il codice =SOMMA( ) all'interno della cella selezionata.
  4. 4
    Inserisci l'intervallo di celle della colonna in esame all'interno delle parentesi della formula. Digita il numero della prima cella che contiene i dati da sommare, inserisci i due punti e infine digita il numero dell'ultima cella dell'intervallo di valori.
    • Per esempio, se devi sommare i valori memorizzati all'interno della colonna A dalla cella A1 fino alla A10, dovrai utilizzare la seguente formula: =SOMMA(A1:A10)
  5. 5
    Premi il tasto Invio. In questo modo verrà visualizzato il totale dei valori presenti nella colonna indicata all'interno della cella selezionata.
  6. 6
    Calcola i totali parziali di tutte le altre colonne che vuoi includere nella sommatoria finale. Ripeti i passaggi precedenti per ognuna delle colonne che devi includere nella somma prima di continuare.
  7. 7
    Seleziona una cella vuota del foglio di lavoro. Clicca la cella in cui vuoi visualizzare il risultato finale della sommatoria dei totali parziali di tutte le colonne da prendere in esame.
  8. 8
    Somma fra loro tutti i valori delle celle in cui hai calcolato i totali parziali di ciascuna colonna. Anche in questo caso puoi utilizzare la formula "SOMMA" indicando il numero di ogni cella da includere nella sommatoria.
    • Per esempio, se hai calcolato i totali parziali delle colonne A, B e C all'interno delle celle A11, B23 e C15, dovrai utilizzare la seguente formula: =SOMMA(A11,B23,C15).
  9. 9
    Premi il tasto Invio. In questo modo il risultato della somma dei valori indicati verrà visualizzato all'interno della cella in cui hai inserito la formula.
    Pubblicità

Consigli

  • Per calcolare la sommatoria dei valori memorizzati in una colonna di Excel utilizzando la formula SOMMA, dovrai digitare il nome della prima cella, inserire i due punti e indicare il nome l'ultima cella dell'intervallo dei dati da prendere in considerazione. Per esempio per eseguire la somma dei valori memorizzati nelle celle A1, A2, A3, A4 e A5 dovrai utilizzare la seguente formula =SUM(A1:A5) da inserire in una cella vuota del foglio.
Pubblicità

Avvertenze

  • Modificando il contenuto delle celle della colonna che hai usato per effettuare la sommatoria dei valori cambierà automaticamente anche il totale.
Pubblicità

wikiHow Correlati

Sostituire una Virgola con un Punto in ExcelSostituire una Virgola con un Punto in Excel
Calcolare l'Età in ExcelCalcolare l'Età in Excel
Individuare il Codice Product Key di OfficeIndividuare il Codice Product Key di Office
Usare la Numerazione Automatica in ExcelUsare la Numerazione Automatica in Excel
Scoprire le Righe Precedentemente Nascoste in Excel
Troncare il Testo in ExcelTroncare il Testo in Excel
Trovare Valori Uguali all'Interno di Due Colonne di un Foglio di ExcelTrovare Valori Uguali all'Interno di Due Colonne di un Foglio di Excel
Creare il Simbolo X Segnato su WordCreare il Simbolo X Segnato su Word
Inserire un Pulsante di Spunta in WordInserire un Pulsante di Spunta in Word
Aggiungere un Segno di Spunta a un Documento di WordAggiungere un Segno di Spunta a un Documento di Word
Creare un Inventario con ExcelCreare un Inventario con Excel
Aggiungere un Secondo Asse Y in un Grafico di Microsoft ExcelAggiungere un Secondo Asse Y in un Grafico di Microsoft Excel
Confrontare i Dati con ExcelConfrontare i Dati con Excel
Inserire un'Immagine all'Interno di una Cella di Excel Ridimensionandola AutomaticamenteInserire un'Immagine all'Interno di una Cella di Excel Ridimensionandola Automaticamente
Pubblicità

Informazioni su questo wikiHow

Lo Staff di wikiHow
Co-redatto da:
Staff di wikiHow - Redazione
Questo articolo è stato scritto in collaborazione con il nostro team di editor e ricercatori esperti che ne hanno approvato accuratezza ed esaustività.

Il Content Management Team di wikiHow controlla con cura il lavoro dello staff di redattori per assicurarsi che ogni articolo incontri i nostri standard di qualità. Questo articolo è stato visualizzato 24 311 volte
Categorie: Office
Questa pagina è stata letta 24 311 volte.

Hai trovato utile questo articolo?

Pubblicità